Пошук по сайту


Методичні вказівки до вивчення програми графічного редактора

Методичні вказівки до вивчення програми графічного редактора

Сторінка1/12
  1   2   3   4   5   6   7   8   9   ...   12


УПРАВЛІННЯ ПРОФЕСІЙНОЇ ОСВІТИ ДЕПАРТАМЕНТУ ОСВІТИ І НАУКИ,

МОЛОДІ ТА СПОРТУ ВИКОНАВЧОГО ОРГАНУ КИЇВСЬКОЇ МІСЬКОЇ РАДИ

(КИЇВСЬКОЇ МІСЬКОЇ ДЕРЖАВНОЇ АДМІНІСТРАЦІЇ)

НАВЧАЛЬНО-МЕТОДИЧНИЙ КАБІНЕТ ПТО У М. КИЄВІ

КИЇВСЬКЕ ВИЩЕ ПРОФЕСІЙНЕ ПОЛІГРАФІЧНЕ УЧИЛИЩЕ




РОБОТА У РАСТРОВОМУ

ГРАФІЧНОМУ РЕДАКТОРІ

«ADOBE PHOTOSHOP»

Київ – 2014

Методичні вказівки до вивчення програми графічного редактора Adobe Photoshop для учнів Київського вищого професійного поліграфічного училища та професійно-технічних навчальних закладів, а також самостійного вивчення графічного редактора.


Укладач:

НАЗАРЕНКО К. О. – майстер виробничого навчання.

Рецензент:

КУКЛИЧ Л. І. – голова методичної комісії, викладач спец. дисциплін вищої категорії, старший викладач.

Набір та верстка:

НАЗАРЕНКО К. О. – майстер виробничого навчання.




Назаренко Катерина Олександрівна – майстер виробничого навчання за професією: «оператор комп’ютерного набору; оператор комп’ютерної верстки». Випускниця навчального закладу 2010 року. Навчається в ВМУРОЛ «Україна», Інститут філології та масових комунікацій за спеціальністю: «Журналіст».

ЗМІСТ

ВСТУП 6
РОЗДІЛ 1. ВІКНО ПРОГРАМИ ADOBE PHOTOSHOP.

РОБОТА З ДОКУМЕНТАМИ 6

1.1. Створення, збереження та відкриття документів 7

1.2. Зміна параметрів зображення 9

1.3. Розміри зображень для Web-графіки 10

1.4. Зміна масштабу перегляду зображення за допомогою

інструмента Zoom 10

1.5. Зміна кольору робочого полотна 11

1.6. Закриття зображення 12
РОЗДІЛ 2. ІНСТРУМЕНТИ ПРОГРАМИ 12

2.1. Інструменти виділення 13

2.2. Інструменти редагування 14

2.3. Інструменти створення і редагування контурів 14

2.4. Текстові інструменти 15

2.5. Інструменти перегляду 15

2.6. Елементи керування 15

2.7. Плаваючі палітри 16
РОЗДІЛ 3. ВИДІЛЕННЯ 17

3.1. Виділення шару 18

3.2. Виділення простої форми 18

3.3. Створення складної виділеної області довільної форми 19

3.4. Виділення пікселів у залежності від їхнього кольору 20

3.5. Інструмент Magnetіc lasso 21

3.6. Команда Color range 23

3.7. Пересування рамки виділення 24

3.8. Операції над виділенням 24

3.9. Трансформування виділеної області 26

3.10. Вирівнювання шарів по рамці виділення 26

3.11. Заповнення та обведення 26

3.12. Робота з буфером обміну 27

3.13. Альфа-канали та Quіck mask 28

3.14. Робота з Альфа-каналом 29

3.15. Робота в режимі Quіck mask 31

РОЗДІЛ 4. ШАРИ 32

4.1. Створення нового шару 33

4.2. Створення шару з виділеної області, дублювання

шарів, видалення шарів 34

4.3. Трансформація шарів 34

4.4. Довільна трансформація шарів. Зміна порядку

слідування шарів 36

4.5. Створення набору шарів. Зв’язування шарів 36

4.6. Непрозорість шарів. Ефекти шарів 37

4.7. Застосування ефектів Drop shadow і Іnner shadow 40

4.8. Застосування ефектів Outer glow і Іnner glow 41

4.9. Ефект Bevel and Emboss 43

4.10. Профіль контуру 45

4.11. Ефект Satіn 46

4.12. Ефект Color overlay 47

4.13. Ефект Gradіent overlay 47

4.14. Ефект Pattern overlay 48

4.15. Ефект Stroke 49
РОЗДІЛ 5. КОМАНДИ КОРЕКЦІЇ 49

5.1. Створення коригувального шару 49

5.2. Режим накладання і непрозорість коригувального шару 51

5.3. Застосування команд корекції 52
РОЗДІЛ 6. РОЗФАРБОВУВАННЯ ТА МАЛЮВАННЯ 55

6.1. Іструмент Sponge 56

6.2. Пензлик Brush 56

6.3. Можливості роботи з пензликами 57

6.4. Вибір іншого пензлика і його опцій 57

6.5. Створення зразка пензлика на основі зображення 59

6.6. Заливання інструментом Paіnt bucket 59

6.7. Інструмент для стирання 60

6.8. Інструмент Background eraser 61

6.9. Розмазування пік селів 62

6.10. Збільшення чіткості і розмиття зображення 63

6.11. Освітлення та затемнення зображення 64

6.12. Клонування 65

6.13. Інструмент Healіng brush 66

6.14. Інструмент Patch tool 67
РОЗДІЛ 7. ГРАДІЄНТИ 67

7.1. Застосування градієнта в якості шара заливання 68

7.2. Використання інструмента Gradіent 69

7.3. Створення і редагування зразків градієнта 70
РОЗДІЛ 8. ПАЛІТРА HІSTORY 72
РОЗДІЛ 9. КОНТУРИ ТА ФІГУРИ 73

9.1. Побудова контуру за допомогою інструмента Реn 74

9.2. Побудова контуру об'єкта за допомогою інструмента

Freeform pen 75

9.3. Операції над контурами 76

9.4. Фігури 77
РОЗДІЛ 10. РОБОТА З ТЕКСТОМ 78

10.1. Створення тексту 79

10.3. Деформація тексту за допомогою команди Warp text 81
РОЗДІЛ 11. ФІЛЬТРИ 82

11.1. Застосування фільтрів 82
РОЗДІЛ 12. ЗБЕРЕЖЕННЯ ФАЙЛІВ У ГРАФІЧНИХ

ФОРМАТАХ 83
РОЗДІЛ 13. ДРУК ДОКУМЕНТІВ 88
ВИКОНАННЯ ЛАБОРАТОРНО-ПРАКТИЧНИХ РОБІТ 90

Лабораторна робота № 1 90

Лабораторна робота № 2 92

Лабораторна робота № 3 98

Лабораторна робота № 4 105

Лабораторна робота № 5 125
СПИСОК ВИКОРИСТАНОЇ ЛІТЕРАТУРИ 133

ВСТУП

Програма Adobe Photoshop – графічний редактор, розроблений і поширюваний фірмою Adobe Systems. Цей продукт є лідером ринку в області комерційних засобів редагування растрових зображень, і найвідомішим продуктом фірми Adobe.

Серед переваг цієї програми можна виділити наступні: висока якість обробки графічних зображень; зручність і простота в експлуатації; великі можливості, які дозволяють виконувати будь-які операції створення і обробки зображень; широкі можливості автоматизації обробки растрових зображень, які базуються на використанні сценаріїв; сучасний механізм роботи з кольоровими профілями, які допускають їх втілення в файли зображень з метою автоматичної корекції кольорових параметрів при виводі на друк для різних пристроїв; великий набір команд фільтрації, за допомогою яких можна створювати найрізноманітніші художні ефекти.
РОЗДІЛ 1. ВІКНО ПРОГРАМИ ADOBE PHOTOSHOP. РОБОТА З ДОКУМЕНТАМИ

Після запуску програми Adobe Photoshop з’являється головне вікно, яке служить робочим столом. Під рядком заголовку знаходиться рядок меню, через яке здійснюється доступ до всіх функцій програми. Під рядком меню розташована допоміжна панель, яка стосується обраного інструменту.

В нижній частині робочого столу знаходиться рядок стану. В ньому відображуються додаткові дані про команди, що виконуються та про стан зображення.

У рядку меню передбачені такі команди:

– Меню File (Файл) – для роботи з файлами. За допомогою команд цього меню можна: створити новий, відкрити, закрити, зберегти файл; підключити інші продукти компанії Adobe; відправити в них зображення; надрукувати файл.

– Меню Edit (Правка) – команди відміни попередніх дій, зміни, копіювання, вилучення, вставки, трансформації зображень, управління стандартними типами (пензлем, контурами, каталогами та ін.

– Меню Image (Изображение) – для роботи із зображеннями. Містить команди управління режимами, розмірами, корекцією та поворотами зображення.

– Меню Layer (Слой) – команди для роботи з шарами зображення – створення, копіювання, об’єднання шарів, управління ефектами та масками шару.

– Меню Select (Выделение) – для виділення зображення або його частини, корекції розмірів та ін.

– Меню Filter (Фильтр) – засіб для створення спецефектів –розмитості, шумів, об’єму, художніх ефектів.

– Меню View (Вид) – для настроювання вікна відкритого документу. З його допомогою можна встановити режими і масштаб документу не змінюючи його, показати сітку, лінійки.

– Меню Window (Окно) – призначене для настроювання відображення вікон на робочому столі програми.
1.1. СТВОРЕННЯ, ЗБЕРЕЖЕННЯ

ТА ВІДКРИТТЯ ДОКУМЕНТІВ

Для створення документа використовують команду FileNew (ФайлНовый). У діалоговому вікні задають: у полі Name (Имя) – ім'я; у полях Width (Ширина) та Height (Высота) – відповідно ширину та висоту (одиниці вимірювання вибирають у полях праворуч); у полі Resolution (Разрешение) – роздільну здатність; у полі Mode (Режим) – колірну модель; у рамці Contents (Содержимое) – тло документа: White (Белый цвет) – біле, Background color (Фоновый цвет) – фонового кольору, заданого перед створенням документа, Transparent (Прозрачная основа) – прозоре:

Якщо якесь зображення перебуває в буфері обміну, то у вікні New автоматично будуть заповнені дані пов'язані з його розмірами. Щоб дані не заповнювались автоматично, потрібно викликати команду FіleNew тримаючи натиснуту клавішу Alt.

Зберігають документ командою FileSave (ФайлСохранить). Якщо це робиться вперше, то відкриється діалогове вікно Save as (Сохранить как).

У полі Folder (Папка) обирають папку; у полі Save As (Сохранить) – формат, багатошарові зображення можуть бути збережені тільки у форматах Photoshop, Advanced TІFF й Photoshop PDF; у полі Name (Имя файла) задають ім'я файлу.

У групі параметрів Save (Сохранить) потрібно поставити необхідні галочки: Layers (Слои) – будуть збережені всі шари зображення, якщо поставити галочку, в іншому випадку шари буде втрачено і утвориться один єдиний шар. Якщо зняти галочку, то автоматично ставиться галочка As a copy (Как копия) – до імені файла додається слово "copy" ("копия") – що дає змогу зберегти копію файла.

Також якщо хочете, щоб з кожним зображенням, що містить шари, автоматично зберігалася копія без шарів, поставте галочку Maxіmіze backwards compatіbіlіty іn Photoshop formats (Максимальная совместимость форматов Photoshop). Це корисно, якщо зображення буде експортоване в інші програми.

Наступний запис цією командою проходить без діалогу.

Команда FileSave a Copy (ФайлСохранить копию) зберігає копію, однак робота продовжується далі з вихідним файлом.

Відкривають наявний документ командою FileOpen (ФайлОткрыть). Слід також відзначити, що Photoshop є багатовіконним графічним редактором, тому можна відкривати одночасно кілька зображень, перехід до кожного з яких здійснюють вибором імені у меню Window (Окно), або мишкою.

Для відкриття деяких форматів потрібні спеціальні вбудовані модулі, наприклад Scіtex Ctrl або PІCT Resource. Дістатися до них можна вибравши команду меню FіleІmport (ФайлИмпорт).

Для того, щоб вказати конкретний формат файлу при його відкритті, виконаєте команду меню FіleOpen As (ФайлВідкрити як) і з меню, що випадає, виберіть необхідний формат, потім клацніть на кнопку Open (Открыть).

Для того, щоб знову відкрити нещодавно закритий файл, оберіть його ім'я з підменю FіleOpen Recent (ФайлНедавно открытые).

Для швидкого переходу між відкритими вікнами зображень скористайтеся клавішами Ctrl+Tab.
1.2. ЗМІНА ПАРАМЕТРІВ ЗОБРАЖЕННЯ

Щоб змінити розміри зображення, потрібно застосувати команду ImageImage Size (ИзображениеРазмер изображения). В діалоговому вікні потрібно задати нові розміри зображення у відповідних полях рамки Pixel Dimension (Размерность) (у відсотках або пікселях) або Print Size (Размер печатного оттиска) (в лінійних одиницях), або змінити роздільну здатність в полі Resolution (Разрешение). Опція Constrain Proportions (Сохранить пропорции) призначена для автоматичного збереження пропорцій зображення.

Якщо потрібно перевернути зображення, то можна скористатися команди з підменю ImageRotate Canvas (Изображение/Повернуть холст): 180° – повертає зображення на 180°, 90° CW (90 по часовой) – повертає на 90° за годинниковою стрілкою, 90° CCW (90 против часовой) – повертає на 90° проти годинникової стрілки, Arbitary (Произвольно) – на довільний заданий кут, Flip Horizontal (Зеркально по горизонтали) – відзеркалює зображення по горизонталі, Flip Vertical (Зеркально по вертикали) – відзеркалює зображення по вертикалі.

1.3. Розміри зображень для Web-графіки

Перед тим, як створювати зображення для мережі Інтернет, спочатку потрібно оцінити приблизний розмір вікна оглядача користувача, що залежить від роздільної здатністі його монітора. У більш ніж половини користувачів роздільна здатність моніторів становить 1024х768 пікселів. Якщо відняти частину, яку можуть займати панелі та різні додаткові функції оглядача та врахувати те, що він у багатьох користувачів не заповнює весь екран, то залишиться простір розміром приблизно 924x700 пікселів. Проте багато користувачів використовують досить старі монітори, тому часто розраховувати більше, ніж на роздільну здатність 800х600, не доводиться.

Тому створіть порожній малюнок розмірами 800х600 пікселів, 72 пікселі на дюйм і використайте його як шаблон. Під час роботи розташовуйте малюнок у вигляді фону, аби при створенні зображень для Web-сторінки знати, яку частину екрана він займає.
1.4. Зміна масштабу перегляду зображення за допомогою інструмента Zoom

Для зміни масштабу використовують інструмент Zoom (Масштаб) («гаряча» клавіша Z).

Клавіші, які відповідають за керування розмірами зображення:

Збільшити (не змінюючи розмірів вікна) – Сtrl+«плюс»

Зменшити (не змінюючи розмірів вікна) – Сtrl+«мінус»

Збільшити (змінюючи розміри вікна) – Ctrl+Alt+«плюс»

Зменшити (змінюючи розміри вікна) – Сtrl+АН+«мінус»

Режим Actual pіxels/масштаб 100% – Ctrl+Alt+0 (нуль)

Підігнати по розмірові екрану – Ctrl+0 (нуль)

Знявши галочку Resіze Wіndows to Fіt (Изменять размер окон для подгонки) на панелі параметрів, можна зробити так, щоб розмір вікон не змінювався при зміні масштабу перегляду. Якщо встановити галочку Іgnore Palettes (Игнорировать палитры), то це дозволить розкривати зображення на весь екран.

Якщо потрібно збільшити зображення, клацніть на піктограму із зображеним "+" на панелі параметрів та клацніть у вікні зображення або затиснувши клавішу Shift зробіть рамку навколо області, що хочете збільшити:

Аналогічно для зменшення масштабу. Щоб швидко змінити напрямок масштабу перегляду, затисніть клавішу Alt, тоді масштабування буде протилежним. Щоб побачити реальний розмір зображення, клацніть по кнопці Actual Pіxels (Реальный размер), що розташована на панелі параметрів.

Клацніть по кнопці Print Size (Размер при печати), розташованій на панелі параметрів, щоб зображення було відображено так, як буде виглядати під час друку.

Якщо потрібно тимчасово переключитися на інструмент Zoom в той час, як активним є інший інструмент або відкрите діалогове вікно з можливістю попереднього перегляду, натисніть комбінацію клавіш Alt+пробіл.

Одночасно можна відкрити стільки зображень, скільки дозволить місце на диску та в оперативній пам'яті. Одне зображення можна відкрити в різних вікнах: одне буде, наприклад, з більшим масштабом, щоб розглядати більш дрібні деталі, а друге – з меншим масштабом, щоб можна було бачити зображення повністю (або, щоб переглядати зображення в іншому режимі).

Для того, щоб відкрити те саме зображення, але в іншому вікні, виберіть в меню VіewNew Vіew (ВидНовый вид) – палітра Hіstory для обох вікон буде ідентична і при зміні одного зображення, інше теж буде змінюватися.
  1   2   3   4   5   6   7   8   9   ...   12

поділитися в соціальних мережах



Схожі:

Методичні вказівки до самостійного вивчення теми застосування визначеного...
Методичні вказівки для самостійного вивчення теми «Застосування визначеного інтеграла Римана» за курсом «Математичний аналіз» для...

Методичні рекомендації щодо вивчення математики у 5-9 класах подано...
«Програми для загальноосвітніх навчальних закладів. Математика. 5-12 класи», видавництво «Перун», Київ, 2005 р., у науково-методичному...

Методичний лист про вивчення математики у 2010-2011 навчальному році
Програми для загальноосвітніх навчальних закладів. Навчальні програми для профільного навчання. Програми факультативів, спецкурсів,...

Методичні вказівки до виконання самостійної роботи №1 з курсу "Математика...

Методичні рекомендації щодо ущільнення вивчення навчального матеріалу...
«Методичні рекомендації щодо ущільнення вивчення навчального матеріалу з української мови та літератури в 11-х класах у 2011/2012...

Методичні рекомендації щодо вивчення математики у 2014/2015 навчальному році
У 2014/2015 навчальному році вивчення математики в загальноосвітніх навчальних закладах здійснюватиметься за такими програмами

Харківської області у 2014/2015 навчальному році (електронний посібник)...
Нормативно-правові вказівки та науково-методичні рекомендації з питань формування робочих навчальних планів І добору навчальних програм...

Методичні рекомендації щодо вивчення природничих дисциплін у 2012-2013 н р. Посібник
Упорядник Трофименко О. Д – методист районного методичного кабінету відділу освіти Криворізької райдержадміністрації, 2012

Про окремі аспекти ущільнення вивчення навчального матеріалу інваріантної...
«Щодо організації навчально-виховного процесу у 2011/2012 навчальному році» та з метою роз’яснення окремих аспектів вивчення навчального...

Методичні рекомендації щодо вивчення математики
«Про затвердження Державного стандарту базової І повної загальної середньої освіти» у 2013/2014 навчальному році 5 класи загальноосвітніх...



База даних захищена авторським правом © 2017
звернутися до адміністрації

geo.lekciya.com.ua
Головна сторінка